Häufig gestellte Frage
PinTerminal - Verbindung wird nach Neustart gelöscht
Zuletzt aktualisiert vor 17 Tagen
Problembeschreibung
Das PinTerminal ist konfiguriert und eine Verbindung zu Socialguard wurde hergestellt. Bei einem Neustart werden die Einstellungen angezeigt und unter Modus steht "nicht verbunden".
Ursache
Verbindungsdaten werden nicht persistent gespeichert.
Lösung
Temporäre Lösung
- Klicken Sie in den "Einstellungen" unter "Modus" erneut auf "verbinden".
- Klicken Sie unten auf Weiter/Fertig, bis Sie erfolgreich im Warte-Screen sind.
Der Vorgang muss bei jeden Start wiederholt werden.
Langfristige Lösung (Version > 0.3.9)
Löschen des persistenten Speicher.
- Unter "Wartung & Problemlösung" auf "Cache löschen"
- PinTerminal neustarten.
- Alle Einstellungen kontrollieren und auf "verbinden" drücken.
Sollte das Lesegerät nicht funktionieren, wählen Sie dies erneut in den Einstellungen aus. Bei Erfolg sollte die rote Lampe erlischen.