Häufig gestellte Frage
Problem:
Die Kamera ist an und der Ausweis mit MRZ Seite ist auf dem Handydisplay zu sehen. Dennoch erfolgt kein Auslesen der Daten und keine Sperrabfrage.
Ursachen:
- Die optische Zeicherkennung funktioniert nicht.
- Das Bild ist die meiste Zeit unscharf, die Kamera fokussiert ständig neu.
Ursache 1: Die optische Zeichenerkennung funktioniert nicht.
- Rufen Sie die Einstellungen über das Zahnrad unten links auf.
- Aktivieren Sie "OCR Text anzeigen" und gehen zurück in die Kamera.
- Optional können Sie auch mit der "Camera Resolution" experimentieren; einige Geräte funktionieren besser mit "low" und andere mit "max".
Sofern die Zeichenerkennung funktioniert, erscheint im Bild bei der Erkennung von Zeichen grüner Text. Prüfen Sie in diesem Fall Ursache 2.
Sofern die Zeichenerkennung nicht funktioniert, handelt es sich vermutlich um ein neues oder neu installiertes Gerät. Warten Sie bis Google alle Updates installiert hat. Ausschlaggebend sind in diesem Fall die Google Play Dienste. Näheres dazu finden Sie in der Google Dokumentation
Ursache 2: Das Bild ist die meiste Zeit unscharf, die Kamera fokussiert ständig neu.
Wichtig für das erfolgreiche Auslesen des Ausweisdokuments ist der Auto-Fokus der Kamera.
Sollte das Gerät über keinen Autofokus verfügen, wechseln Sie auf ein Gerät mit Autofokus.
Die Qualität der Kameras insbesondere der Autofokus-Funktion variiert unter Android stark. Sofern Sie kontinuierliches Fokussieren feststellen, legen Sie den Ausweis aus der Hand auf eine gut ausgeleuchtete Fläche und halten das Gerät ruhig in der Hand. Wir empfehlen in diesem Fall einen Wechsel auf ein Smartphone/Tablet mit besserer Kamera/Autofokus.
Plattform
Android